ftp automation


The professional tool to automate FTP, SFTP, FTPS and schedule FTP batch jobs

The forum is now read only. Please, go to the the main ScriptFTP website if you need help.
Post a message here if you find anything wrong in ScriptFTP.

I have scriptftp version 3.3 based on a Site License running on two servers (server2003)
One is still running perfectly, but on the other server ScriptFTP suddenly comes up with a popup that I have 15 days left for registration??
If I enter the name and licensecode I have it returns "Registration Name or Code is wrong".
The automated ScriptFTP jobs I normally have running are absolutely business critical, and currently starting the scripts manually.I have reinstalled 3.3 but it still requests a Licensecode.
important Note: If I install script FTP on my PC and register it does it registers succesfully.

So the registering itself on that particular server is probably blocked by some security... could you please
indicate what is needed to perform a succesfull licenseupdate?

Your urgent response is very much appreciated.
Last edited by axelg on 20 Oct 2010, 08:19, edited 1 time in total.
Problem solved when I received a new licensekey from ScriptFTP.
Thank you for the posting axelg

I have the same problem.
On one server ScriptFTP is running perfectly and on the other server does not work anymore and no longer accepts the license parameters.

Thanks for reporting this guys. We are working to solve this issue. Fortunately it only happens very rarely and is solved just using another license key.

Aldo (from the previous post) have talked with me via Skype and he has successfully solved it with a new license key.
This problem has been likely solved in version 4

However if someone still have issues with this please post again.