ftp automation


The professional tool to automate FTP, SFTP, FTPS and schedule FTP batch jobs

The forum is now read only. Please, go to the the main ScriptFTP website if you need help.
Post a message here if you find anything wrong in ScriptFTP.
I get this error more often than not when running a script through the scheduler or manually. When it works, it works great. I hope that this can be worked through so my company can buy a site license.

The error is:


Access violation at 0x77E634BE (tried to read from 0x008D7000), program terminated.

Any ideas how I might resolve this? I'm using the latest version downloaded directly from this site.

Hello rkholmes,

Thank you for the feedback. Some questions:

What version of windows and service pack are you using?
When does this error happen? During the program startup, load of the script, script running?

Please, contact me by email to give you a debug version in order to troubleshoot the problem

We (IRCF) are a web agency and one of our customer bought script FTP, but he encounters the same issue.

An error dialog appears randomly when running the script using the scheduler :
Error : Access violation 005c2A8 ...

Here is our customer config :
Windows XP SP2
Script FTP 3.2
Script (works well, scheduled every minute) :

This bug appears randomly, the problem is the script won't run again until the dialog is closed !

Any idea which command causes this error ? Is there a way to modify this script to avoid this ?

Thank you.


I received some emails reporting the same error last week. I think I have already fixed it, try with this new build of ScriptFTP:


And let me know your results please.

I any other user come across the same error, please report here or open another forum thread.